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Verwendungszweck

ClinicalExpress ist fiir die Weiterleitung eines DICOM-Bildes von einem
medizinischen Bilddigitalisierer an einen DICOM-Druckklassenprovider oder einen
Speicherklassenprovider bestimmt. Die Zielgruppe besteht aus Benutzern, die einen
medizinischen Filmdigitalisierer verwenden mochten, um analoge oder durchléssige
Filme mithilfe eines herkémmlichen Teleradiologie-Ansatzes an eine DICOM-
Workstation zu scannen, sowie Benutzern, die Filmausdrucke mithilfe von
Digitaltechnologie in DICOM- und Postscript-Protokollen duplizieren mochten.
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Uber dieses Handbuch 5

Uber dieses Handbuch

Dieses Handbuch enthilt schrittweise Anweisungen fiir die Verwendung von
ClinicalExpress®. Das Handbuch ist in die folgenden Themen untergliedert:

m Uber ClinicalExpress beschreibt ClinicalExpress als Teil eines typischen
DICOM-Radiographie- oder Mammographiesystems.

m Verwendung von ClinicalExpress erldutert die Digitalisierung von Filmen,
Ubertragung von Bildern und das Erstellen von Kopien.

In diesem Handbuch verwendete Konventionen

m Spezielle Tasten, die Sie auf der Tastatur driicken, werden in KAPITALCHEN
dargestellt. Beispiel: Wenn Sie das Wort EINGABE im Text lesen, driicken Sie
auf die entsprechende Taste auf Ihrer Tastatur.

m Meniinamen und Meniibefehle erscheinen in Blockbuchstaben. Beispiel:
Das Menii Datei (File) enthédlt den Befehl Lizenz installieren (Install License).
Befehle werden in diesem Handbuch als Kiirzel ausgedriickt. Beispiel: Datei >
Beenden (File > Exit) bedeutet: Wahlen Sie den Befehl Beenden (Exit) im
Menii Datei (File).

m Fenster, Schaltflachen, Dialogfelder und andere Bildschirmfunktionen werden in
Fettschrift gekennzeichnet. Beispiel: Das Fenster ClinicalExpress-Anmeldung
(ClinicalExpress Login) (unten) enthélt die Felder Benutzername (User Name)
und Passwort (Password) sowie die Schaltflichen OK und Abbrechen (Cancel).

Clinical Express Login

Uger Mames: j

Password: |
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Uber ClinicalExpress®

ClinicalExpress 6.0 ist ein Windows-basiertes Programm, das Filme digitalisiert
und Filmbilder {ibertrdgt. Das Programm enthélt die Modi ,,Allgemeine
Radiographie“ (General Radiography) und ,,Mammographie* (Mammography)
und kann nur fiir den Modus ,,Allgemeine Radiographie®, nur fiir den Modus
,Mammographie* oder fiir beide Modi erworben werden.

Digitalisierung. ClinicalExpress zeigt mithilfe eines VIDAR-Filmdigitalisierers
fiir die Eingabe Filmbilder an und weist sie einem Patienten und einer
Untersuchung zu. Das Programm enthilt eine Reihe von Funktionen zur
Uberpriifung der Qualitiit eines Bildes und zum Anpassen seiner Eigenschaften.

Indikationen. Radiologiebilder, die mit ClinicalExpress digitalisiert wurden,
erfiillen oder iibertreffen die ACR- und DICOM-Standards fiir die Verwendung
sekundérer Bilder zur Konsultation, Uberpriifung und endgiiltigen Auswertung.

Mammographiebilder, die mit ClinicalExpress als DICOM MG digitalisiert
wurden, dienen lediglich der Verwendung zu Referenz- oder Vergleichszwecken
und sind nicht fiir die primire Diagnosestellung bestimmt.

Optionen
Die folgenden Optionen kénnen separat erworben werden:

Modalitit-Arbeitsliste (Modality Work List). Mit dieser Option kénnen
Bildmodalititen Arbeitslisteninformationen liber geplante Verfahren und relevante
Daten herunterladen und diese Informationen dem Modalitéts-Operator vorlegen
und sicherstellen, dass DICOM-Bilder iibereinstimmende, deskriptive Daten
enthalten. Anleitungen zur Verwendung der Modalitat-Arbeitsliste in ClinicalExpress
sind in diesem Handbuch zu finden. Integrationsdetails sind in der DICOM-
Konformititserklarung (DICOM Conformance Statement) zu finden.

PDI. Diese Option enthilt Funktionen fiir das Importieren/Exportieren von
DICOM-Medien (zum Lesen und Beschreiben von DICOM-CDs), das Flachbett-
Scannen und die Patientenabfrage (zum Suchen nach Patienteninformationen auf
Speichergeriten).
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Uber ClinicalExpress 7

Systemubersicht

Eine typische ClinicalExpress-Workstation fiir die Filmaufzeichnung und
-libertragung besteht aus den folgenden Komponenten:

m VIDAR-Filmdigitalisierer fiir die Erstellung von Digitalbildern von Filmen.

m Windows® XP 32-Bit- oder Windows 7 32- oder 64-Bit-Computer, auf
dem das ClinicalExpress-Programm ausgefiihrt wird.

Hinweise

m Die ClinicalExpress-Workstation ist KEINE diagnostische
Workstation. Fur diagnostische Aufgaben verwenden Sie bitte
eine entsprechende Workstation (fir Anweisungen siehe das
Installations- und Bedienungshandbuch der diagnostischen
Workstation).

m Mammographiebilder, die mit ClinicalExpress digitalisiert
wurden, dienen lediglich der Verwendung zu Referenz-
oder Vergleichszwecken und sind nicht fir die primare
Diagnosestellung bestimmt.
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Uber ClinicalExpress 8

Filmoriginal

Allgemeiner Radiographie-Modus (General Radiography Mode)

Fiir die Bildiibertragung gibt die Workstation Bilddaten an eine Datenverbindung
aus, die diese an eine Remote-Workstation oder ein Remote-System liefert. Zum
Kopieren stellt die Workstation eine Verbindung mit einem Film-Drucker oder
Nicht-Film-Ausgabegerit her. Ein optionaler Dokumentscanner kann fiir
zusétzliche Eingaben sorgen.

Remote-
Workstation

B

Cvenans)

dem Clinical :
Express lauft

— Druckerdaten

QK-Station ;
5 Filmdrucker
Typische ClinicalExpress-Workstation Y
Filmkopie
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Uber ClinicalExpress 9

Mammographie-Modus (Mammography Mode)

Fiir die Bildiibertragung gibt die Workstation Bilddaten an eine Datenverbindung
aus, die diese an eine Remote-Workstation oder ein Remote-System liefert.
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Uber ClinicalExpress 10

Was konnen Sie mit ClinicalExpress erledigen?

ClinicalExpress 6.0 ist Ihre primdre Steuerstelle fir die Aufzeichnung,
Ubertragung und das Kopieren von Filmen. Sie kdnnen mit dem Programm
die folgenden Aufgaben erledigen:

m Digitalisieren

e Festlegen eines Patienten und einer Untersuchung oder Erstellen eines
neuen Patientendatensatzes und/oder einer neuen Untersuchung.

e Verwenden der Option ,,Modalitét-Arbeitsliste* (Modality Work List)
(separat erhaltlich), um Patienteninformationen aus einer externen Quelle
heranzuziehen (anstatt Patientendaten einzutippen).

e Grundlegende Digitalisierungsparameter einstellen: Bit-Tiefe und Aufldsung.

Einen oder mehrere Filme digitalisieren.

e Qualitdt des Bildes liberpriifen, das anhand des Films erstellt wurde, bevor
es gesendet oder kopiert wird.

e Das Bild manipulieren: Fenster und Ebene festlegen, drehen, umkehren,

Tonwerte invertieren, Bild unterteilen, einen Betrachtungsbereich

vergroBern, zoomen und vertrauliche Informationen maskieren.

m Ubertragen
e FEine Remote-Workstation oder ein Remote-System (,,Ziel*) auswéhlen.
e Digitalisierte Bilder an das ausgewéhlte Ziel senden.
e In einem Vorgang digitalisieren und senden.

m Kopieren (nur Allgemeiner Radiographie-Modus)

e Einen Drucker auswéhlen (wenn mehrere Drucker mit dem System
verbunden sind).

e Anzahl Kopien einstellen, die von jedem Film-Original angefertigt werden
sollen.

e Druck initiieren.

e Mehrere Bilder auf einem Film kombinieren.

e In einem Vorgang digitalisieren und drucken.

m Von und zu DICOM-Standard-CDs importieren bzw. exportieren.

ClinicalExpress wird auf Feature-/Funktionsbasis lizenziert. Alle Lizenzen
enthalten die Digitalisierungsfunktion sowie die Funktion ,,DICOM senden*
(Senden an DICOM-Serviceklassen-Provider, Workstations/PACS) und
,Kopieren (Drucken auf DICOM-Druckern und/oder Postscript-Geriten).
AuBerdem konnen Sie folgende Lizenzen erwerben:

m Modalitit-Arbeitsliste (Modality Work List).

m PDI. CD-Brennen vom DICOM-Viewer zu Medienexport, Medienimport/-
export, Patientenabfrage und Papierdokument-Scanner.

Neue Funktionen in ClinicalExpress 6.0

m Neue Datumsformat-Optionen.

m DICOM-Support fiir Mammographie-abgeleitete/primire Tags fiir
Kompeatibilitdt mit GE-Systemen.

m Support fiir Mammographie-Datumserfassung fiir Kompatibilitdt mit
Siemens-Systemen.
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Arbeiten mit ClinicalExpress®

EinfUihrung

Bei Fragen zur Verwendung der ClinicalExpress-Software oder
wenn Sie das aktuelle Bedienungshandbuch benétigen, wenden
Sie sich bitte an den technischen Support von VIDAR:

Telefon: +1.800.471.SCAN (+1.800.471.7226)
+1.703.471.7070 auRerhalb der USA
E-Mail: medtech@3dsystems.com

Dieses Kapitel enthélt detaillierte Anweisungen fiir die Arbeit mit ClinicalExpress.
Die Abschnitte im Kapitel decken die folgenden Themen ab:

Starten des Programms.
Das ClinicalExpress-Hauptfenster.

Digitalisieren von Filmen, ein Verfahren, das aus den folgenden Schritten besteht:
Identifizieren des Patienten, der Untersuchung und der Serie.

Einstellen von Bildeigenschaften und Digitalisieren von Filmen.

Einstellen von Anzeigeeigenschaften und Modifizieren von Bildern.
Auswihlen eines Ziels, dann Senden oder Kopieren von Bildern.

Arbeiten mit zurlickbehaltenen Untersuchungen.

Importieren und Exportieren von Medien.
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Verwendung von ClinicalExpress 12

Starten des ClinicalExpress-Programms

1. Normalerweise erscheint das ClinicalExpress-Fenster Anmeldung (Login)
nach dem Einschalten des Computers. Wenn Sie das Fenster Anmeldung
nicht sehen:

Doppelklicken Sie auf das ClinicalExpress-Symbol auf dem Desktop.

oder
Start > Programme > ClinicalExpress (Start > Programs > X
ClinicalExpress).

2. Wihlen Sie im Fenster Anmeldung (Login) [hren Benutzernamen
(User Name) aus und geben Sie Thr Passwort (Password) ein.
(Der Benutzername und das Passwort werden Thnen von Threm
ClinicalExpress-Administrator bereitgestellt.)

Clinical Express Login

Uger Mames: j

Password: |

] Cancel |

3. Das ClinicalExpress-Hauptfenster erscheint (siche auf den néchsten Seiten).

Hinweis: ClinicalExpress wird normalerweise auf einer
Workstation installiert, die fiir die Aufnahme und das Senden von
Bilduntersuchungen bestimmt ist. ClinicalExpress ist die einzige
Anwendung, die auf dem Computer verfigbar ist, sofern der
Computer nicht von einem Administrator bedient wird oder der
Administrator das Ausfiihren weiterer Anwendungen zuldsst.
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Verwendung von ClinicalExpress

13

Hauptfenster

File Wiew Patient

Gy ClinicalExpress 5.0 - General Radiography
Options  Image Tools

Allgemeiner Radiographie-Modus (General Radiography Mode)

Der linke Bereich im ClinicalExpress-Fenster enthilt vier grundlegende
Funktionen, die erforderlich sind, um ein Bild oder eine Untersuchung zu

identifizieren, aufzunehmen, anzupassen und zu senden/kopieren (siche unten).

Jede Funktion wird spéter in diesem Kapitel detailliert erldutert.

Media Help

PATIENT

Iame:
1D:
Study: Mew

Acquired Studies | Workligt |

P L CE VN el 1)

== x|

ACOUISITION

I Digitize & Send ™| Digitize & Copy
Resolution: Bit Depth:

J150 MRIE
Cance! |

Eject |
DIGITIZE |

tadality - Body Part

est

Default Target | Werify |

MOME 'I

Compression;

Copies: m = Sharpen
COPY |

I Vidar Film Digitizer l

IMPORT |

| DEFALLT |
Filn Type———————
(% Claar Film

’7 " Blue Film

Image Enhancement

I VI Enrhance |

SEND |
o’

J\.

A. Patient, Untersuchung und Serie identifizieren.
(Falls notig, neuen Patientensatz, neue Untersuchung und/oder neue Serie anlegen.)

> B. Digitalisieren oder importieren.
(Falls méglich und vom Administrator genehmigt, Auflésung und Bit-Tiefe einstellen.)

Das Bild erscheint in diesem Bereich.

> C. Qualitat priifen.

Anzeigeeigenschaften fir Bilder einstellen und Bilder nach Bedarf andern.

oder

Go to

Ziel wahlen und Anzahl von Kopien eingeben, dann drucken.

Mammography

Ready

Kurzbeschreibungen der Befehle.

Verfiigbarer Platz zum Speichern von Bildern auf dem System.

Klicken, um zum Mammographie-Modus zu wechseln.

> D. Ziel wahlen und Kompression festlegen (falls zuléssig), dann senden (Bilder)

Disk Space: 13392 MB Series: Image: [w: 2000, L: 3550 |Ready

Informationen iiber den

Fenster- und Ebeneneinstellungen.
Bildsequenznummer innerhalb dieser Untersuchung.
Serienname.

Hinweis: Es ist auch mdglich, eine Untersuchung zu erfassen
und das Senden auf einen spateren Zeitpunkt zu verschieben.
Dieses Verfahren wird gegen Ende dieses Kapitels unter

LArbeiten mit zurtickbehaltenen Untersuchungen® beschrieben.

Digitalisierungsprozess.
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Verwendung von ClinicalExpress 14

Mammographie-Modus (Mammography Mode)

Der linke Bereich im ClinicalExpress-Fenster enthilt vier grundlegende
Funktionen, die erforderlich sind, um ein Bild oder eine Untersuchung zu
identifizieren, aufzunehmen, anzupassen und zu senden/kopieren (siche unten).
Jede Funktion wird spéter in diesem Kapitel detailliert erldutert.

Cy¢ ClinicalExpress 5.0 - Mammuography - 181l
File Wiew Patient Options Image Tools Media Help Mammography

CES— [ ]~ [ S [ X [0 6]7 ] o
10
Sty New A. Patient, Untersuchung und Serie identifizieren.
feauied Studies | Workist | (Falls nétig, neuen Patientensatz, neue Untersuchung und/oder neue Serie anlegen.)
3 )
IVidar Filrm Digitizer j
Resolution: Bit Depth:
T || | o , .
T > B. Digitalisieren oder importieren.
(Falls méglich und vom Administrator genehmigt, Auflésung und Bit-Tiefe einstellen.)
DIGITIZE |
IMPORT ||
IMAGES 3 ) Das Bild erscheint in diesem Bereich.
Wfindow: Level
J2000 J2550
Modality - Body Part - Yiew
|DEFALLT =l
Fim Type—————————— > C. Qualitat prifen.
{ : Ciear Fim Anzeigeeigenschaften fiir Bilder einstellen und Bilder nach Bedarf andern.
Blue Film
Image Enhancement
I vl Enbancel
Z
\
B test
Default Target | Werify | . . . . .
e > D. Ziel wahlen und Kompression festlegen (falls zuléssig), dann senden.
SEND |
S
Go to
Klicken, um zum Allgemeinen Radiographie-Modus zu wechseln.
General
Radiography
Ready |Disk Space: 13392 MB |Series: [Tmage: [w: 2000, L: 3550 |Ready
Kurzbeschreibungen der Befehle. Informationen tiber den
Fenster- und Ebeneneinstellungen.  Digitalisierungsprozess.
Bildsequenznummer innerhalb dieser Untersuchung.
Verfiigharer Platz zum Speichem von Bildern auf dem System. Serienname.

Hinweis: Es ist auch maglich, eine Untersuchung zu erfassen
und das Senden auf einen spateren Zeitpunkt zu verschieben.
Dieses Verfahren wird gegen Ende dieses Kapitels unter

»Arbeiten mit zurtickbehaltenen Untersuchungen® beschrieben.
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Verwendung von ClinicalExpress 15

Befehlseingabe in ClinicalExpress

ClinicalExpress bietet mehrere Moglichkeiten zum Einleiten der meisten
Vorgénge, darunter Meniileistenbefehle, Meniibefehle im Fensterbereich,
Schaltflichen und Tastaturkiirzel. Zum Identifizieren eines neuen Patienten
konnen Sie z. B. wie folgt vorgehen:

m Den Meniileistenbefehl verwenden: Klicken Sie im Meni auf Patient und
dann auf.

File ‘iew | Patient ©Options  Image Tools

PATIENT Mew Patient han_N

Narne: Iew Shudsy, (e ]
e Mew Seties Zhr|+E

IC: Clear Patient  Chrl+R

Study: Clear Study  Chrl+C
Acquired Studies ok izt

m Den Befehl im Fensterbereich-Menii verwenden: Klicken Sie im

Fensterbereich-Menii auf Patient-Fensterbereich (Patient Pane) m und
dann auf Neuer Patient (New Patient).

Mew Patient | Chrl+-M
T Shudy krl+3
Mew Series Chr+E
Clear Patient  Chkrl+P
Clear Study — Chrl+C

Adrninistration  Crl+O

m Die Schaltfliche verwenden (vorausgesetzt es wird kein Patientenname
angezeigt): Klicken Sie auf Patient-Fensterbereich (Patient Pane), klicken
Sie auf die Schaltfliche Neu (New) und dann im Popup-Menii auf Patient.

m Das Tastaturkiirzel verwenden: Driicken Sie STRG-N (d. h. driicken Sie
gleichzeitig die Tasten STRG und N).

Die Tastaturkiirzel sind in den Meniileisten-, Fensterbereich- und
Schaltflichenmeniis aufgelistet (siche oben).

Es wird empfohlen, die verschiedenen Methoden auszuprobieren, um
festzustellen, welche am besten fiir [hren Arbeitsstil geeignet sind.
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Verwendung von ClinicalExpress 16

A.Den Patienten, die Untersuchung und die Serie
identifizieren

In Schritt A werden Sie folgende Tétigkeiten durchfiihren:

a. Neue Patientendaten manuell eingeben.
oder
Einen vorhandenen Patientendatensatz auswahlen.
oder
Vorhandene Patientendaten mithilfe der Modalitit-Arbeitsliste
(Modality Work List) importieren.

b. Neue Untersuchungs- und Serieninformationen eingeben.

Jeder dieser Schritte wird in einem separaten Abschnitt in Schritt 1 erldutert.
AuBerdem konnen Sie, wie im Abschnitt , Patientendaten verwalten® am Ende
von Schritt 1 beschrieben, Patientendaten bearbeiten und Patientendatensitze
16schen.

Tipp: ,Vorbereitung auf die Digitalisierung” im Anhang fasst
die verschiedenen Methoden zur Eingabe von Patienten-,
Untersuchungs- und Seriendaten zusammen.

Erste Schritte

m S0 entfernen Sie Patientendaten aus dem Hauptfenster: Gehen Sie zu Patient >
Patientendaten entfernen (Patient > Clear Patient).

Hinweis: Beim Entfernen von Patientendaten aus dem
Hauptfenster wird auch die aktuelle Untersuchung entfernt. Der
Patientendatensatz verbleibt in der Liste der aufgenommenen
Untersuchungen.

m So entfernen Sie Untersuchungsdaten aus dem Hauptfenster: Gehen Sie zu
Patient > Untersuchungsdaten entfernen (Patient > Clear Study).

Hinweis: Beim Entfernen von Untersuchungsdaten aus dem
Hauptfenster wird auch der aktuelle Patient im Patient-
Fensterbereich entfernt.
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Verwendung von ClinicalExpress 17

Neue Patientendaten manuell eingeben

a. Gehen Sie zu Patient > Neuer Patient (Patient > New Patient).

Tipp: Wenn kein Patient im Fensterbereich Patient angezeigt
wird, entspricht das Klicken auf die Schaltflache Neu (New)
dem Befehl Patient > Neuer Patient (Patient > New Patient).

Hierdurch wird das Fenster Patienten-/Untersuchungs-/
Serieninformationen (Patient/Study/Series Information) gedftnet.

Patient/Study/Series Information

Patient Information

Birth D ate:
1D: Other 10: M DD Y Sew:
| | |—\ |— Y Female hd
Last Name: First Mame: Middle Mame:

Study Information

Sernies Information

Date/Time: D atesTime:
1D: M DD Yy HH MM 55 Modality: 1D: MM DD vy HH MM 55
B it ) | ol
Acceszion Mumber: Institution Mame: Body Part Examined:
| | | =l
Admitting Diagnosis Description: Protocol Mame:
I I
Description; Degcription:
| |
Referring Physician Performed Protocol Code
Last Namne: First Marne: Middle M ame: Caode *alue:
| | | =l
Coding Scheme Designator;
[~ Procedure Code | j
Code Value: Coding Scheme Desianator. Code Meaning: Code Mo
ode Meaning:
| =] = = ||| ~

b. Geben Sie die Informationen im Fenster Patient/Untersuchung/
Serieninformationen (Patient/Study/Series Information) ein. Sie miissen
zumindest:

m Informationen in die Pflichtfelder im Bereich Patienteninformationen
(Patient Information) eingeben.

m Informationen in die Pflichtfelder im Bereich Untersuchungsinformationen
(Study Information) eingeben.

Optional konnen Sie Informationen im Bereich Serieninformationen
(Series Information) eingeben, wenn Sie eine neue Serie starten.
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Hinweis: Fett angezeigte Feldnamen zeigen Pflichtfelder. Im
nachfolgenden Beispiel sind die Felder Patienten-ID (Patient ID),
Nachname (Last Name), Vorname (First Name) und mehrere
andere Felder Pflichtfelder. Moglicherweise enthalt Ihr Bildschirm
andere Pflichtfelder.

c. Klicken Sie auf OK.

d. Der Name des Patienten, die ID und die Untersuchung erscheinen jetzt im
Hauptfenster.

Mame: | Mowon.Jane

ID: | PI_456729
Study: | SID_JN_00000024 | New

Acquired Studies | Wworklist |

Einen vorhandenen Patientendatensatz in ,,Aufgenommene
Untersuchungen” (Acquired Studies) 6ffnen

Verwenden Sie diese Methode, wenn der Patient bereits in der Liste
»Aufgenommene Untersuchungen® (Acquired Studies) aufgefiihrt wird.

a. Ansicht > Aufgenommene Untersuchungen (View > Acquired Studies).
oder
Klicken Sie auf Aufgenommene Untersuchungen (Acquired Studies) im
Fensterbereich Patient.

Hierdurch wird das Fenster Untersuchungsinformationen (Studies
Information) mit der Registerkarte Aufgenommene Untersuchungen
(Acquired Studies) gedftnet.
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X|Studies Information gl
Acquired Studies ] wiark izt ]

Studies
Fatient Mame & D Other Patient 1D | Accession Mumber | Study Date/Time | Modality | Body Part | Images Count Drescription Status
- SMPTE.PATIENT < DEMO 2
i Jefferson, Teresa TJ_S975864
i Mowon Jane FI_456789
i W aghington, Gina Gw_432654

Tipp: Wenn dieses Fenster erscheint, wird der zuletzt
digitalisierte Patient ganz oben aufgelistet.

Mew Patient | Open |

Transmission

Target Study 1D Accession Nurmber Status

Target: l—_I | |

Lloze

b. Offnen Sie den Patientendatensatz, ohne eine neue Untersuchung zu erstellen:
Doppelklicken Sie auf die Zeile des Patienten, oder klicken Sie auf die Zeile
des Patienten und dann auf die Schaltfliche Offnen (Open).

oder
Erstellen Sie eine neue Untersuchung: Klicken Sie auf die Schaltfliche Neue
Untersuchung (New Study).

c. Fiillen Sie im Fenster Patienten-/Untersuchungs-/Serieninformationen
(Patient/Study/Series Information) den Bereich Untersuchungsinformationen
(Study Information) aus.

Optional konnen Sie Informationen im Bereich Serieninformationen
(Series Information) eingeben, wenn Sie eine neue Serie starten.

d. Klicken Sie auf OK.

e. Der Name des Patienten, die ID (und die Untersuchungs-ID, sofern
eingegeben) erscheinen jetzt im Hauptfenster.

M ame: | Mowon,ahe

ID: | PI_456783
Study: |SID_JN_DDDDDD24 MNew I
Acquired Studies | Worklist |
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Anpassen der Liste ,,Aufgenommene
Untersuchungen“ (Acquired Studies)

So andern Sie die Sortierreihenfolge: | Fatient Mame P D v
Klicken %ie auf die Spaltenuberschrift Spalte in aufsteigender Spalte in absteigender
(Pfeil in Uberschrift gibt aufsteigende Reihenfolge Reihenfolge

oder absteigende Reihenfolge an).

So andern Sie die Spaltenbreite: Accession Mumber Hp Study Date/Time
Ziehen Sie den Spaltenseparator. Ziehen Sie den 4 Nach links oder rechts
Spaltenseparator
So minimieren Sie die Spaltenbreite: o] o]
Doppelklicken Sie auf den Spaltenseparator p|_456753 r Pl_456789
rechts neben der Spalte (siehe Pfeil). TJ_975864 TJ 975864
G 432654 G _432654
Vor dem Minimieren der Nach dem Minimieren
Breite der Breite
So ordnen Sie Spalten neu an: Ziehen Sie : * :
die Spalteniiberschrift an die neue Stelle. Accession Number g F_St“dJr' Date/Time
Hinweis: Die Spalten Patientenname (Patient Name) %
und ID kénnen nicht verschoben werden. Ziehen Sie die Spalte ,Korperteil“ (Body Part) an die neue Stelle
So kdnnen Sie Spalten ein- und ausblenden: Shud—"——'™ LR Part

Klicken Sie mit der rechten Maustaste auf v ':fther Patient ID
Spalteniiberschriften und aktivieren Sie Birth Date
den Spaltennamen (zum Einblenden) IR

bzw. entfernen Sie den Spaltennamen v Accession Mumber
(zum Ausblenden). v Date/Time

v [Modality

v Bodw Part

Instituktion Mame

Referring Physician Mame
v Images Count k
v Description

W Status
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Vorhandene Patientendaten mithilfe der Modalitat-Arbeitsliste
(Modality Work List) importieren

Hinweis: Die DICOM-Funktion ,Modalitat-Arbeitsliste“ (Modality
Work List) kann Zeit sparen und die Genauigkeit verbessern.
Die ClinicalExpress DICOM-Funktion ,Modalitat-Arbeitsliste”

ist optional und wird separat von VIDAR Systems Corporation
bereitgestellt. Bevor Sie die Modalitat-Arbeitsliste verwenden
kénnen, muss die Software vom ClinicalExpress-Administrator
installiert und eingerichtet werden.

Hinweis: Einige Datenfelder im Fenster Patienteninformationen
(Patient Information) kénnen evil. nicht vom Ziel ,Modalitat-
Arbeitsliste” her ausgefiillt werden. Andere Daten als die
Patienteninformationen werden ausgelassen, wenn die Option
Nur Patienteninformationen verwenden (Use Only Patient
Information) in der MAL-Zielspezifikation aktiviert ist (siehe
,Definieren von Zielen im Handbuch zum Installieren und
Konfigurieren von ClinicalExpress).

a. Ansicht > Arbeitsliste (View > Worklist).
oder
Klicken Sie im Fensterbereich Patient auf die Schaltfliche Arbeitsliste
(Worklist).

Hierdurch wird das Fenster Untersuchungsinformationen (Studies
Information) mit der Registerkarte Arbeitsliste (Worklist) ge6ffnet.
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X|Studies Information f‘5__<|

Acquired Studies  Worklist ]
Wwhorklist Query
Patiert
1D: Last Marne: First Mame: Middle Mame: Accession Mumber:

Broad Guery Target:
Scheduled Procedure Start D ate: -
Requested Procedure ID: e odality: Scheduled Station AE Title: MM DD Y | J

| [l | = | o= ]

Procedures

stient Mame | Patient D | Requested Procedure ID | Sex | Accession Mumber | Modality | Procedure Date/Time | Procedure Description Scheduled Station AE Title

|~
|

b. Nach vorhandenen Patientendaten suchen:

m Geben Sie auf der Registerkarte Arbeitsliste (Worklist) genug
Informationen ein, um den Patienten zu identifizieren (Platzhalter konnen
verwendet werden; siche ,,Hinweise zu Platzhaltern* unten).

Sie konnen Folgendes eingeben:

e Nachname und/oder Vorname, und/oder
e Patienten-ID, und/oder

e Aufnahmenummer
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Hinweise zu Platzhaltern

(Die Konfiguration des verbundenen MAL-Ziels kann die
Suchoptionen mit Platzhaltern beschranken.)

m Verwenden Sie ein Sternchen (*), um mehrere unbekannte
Zeichen darzustellen. Beispiel: Wenn Sie nach dem
Nachnamen ,john*“ suchen, konnen Daten fiir Patienten
mit den Nachnamen John, Johns, Johnson, Johnston und
Johnstone gefunden werden.

m Verwenden Sie ein Fragezeichen (?), um ein unbekanntes
Zeichen darzustellen. Beispiel: Wenn Sie nach dem
Nachnamen ,john?“ suchen, kénnen Daten fur Patienten
mit dem Nachnamen Johns, aber nicht John oder Johnson
gefunden werden.

m Klicken Sie auf die Schaltfliche Arbeitsliste (Worklist) und dann auf
den Namen fiir das Modalitit-Arbeitslisten-Ziel (vom ClinicalExpress-
Administrator zugewiesen).

m Klicken Sie auf die Schaltfliche Abfrage (Query).

. So brechen Sie die Suche ab: Klicken Sie auf die Schaltfliche Abbrechen

(Abbrechen) (dieselbe Schaltfliche wie Abfrage (Query)).

Sie mithilfe von spezifischeren Details iiber den Patienten suchen:

m [D des angeforderten Verfahrens.

m Modalitét.

m Plan Station-AE-Titel. (Dies bezieht sich auf die AE der ClinicalExpress-
Workstation. Die Standardeinstellung lautet ,,ClinicalExpress®, kann
jedoch vom Administrator geéndert werden.)

m Startdatum des geplanten Verfahrens.

. Im Bereich Verfahren (Procedures) werden iibereinstimmende

Patientendatensétze aufgelistet.

. Klicken Sie in der Liste Verfahren auf den gewliinschten Patientendatensatz

und dann auf die Schaltfliche Importieren (Import).

. Die Daten des Patienten erscheinen nun auf der Registerkarte

Aufgenommene Untersuchungen (Acquired Studies) im Fenster
Untersuchungsinformationen (Studies Information).

Tipp: Zum Bearbeiten von Patienteninformationen klicken Sie
auf die Patientenzeile auf der Registerkarte Aufgenommene
Untersuchungen (Acquired Studies) und dann auf die
Schaltflache Patienten bearbeiten (Edit Patient).

. Gehen Sie zu ,,Neue Untersuchungsinformationen eingeben® in Schritt A.

. Wenn Thr Administrator ,,Breite Abfrage™ (Broad Query) aktiviert hat, konnen
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Neue Untersuchungsinformationen eingeben

Befolgen Sie die Anweisungen in diesem Abschnitt, wenn Sie nicht bereits
Untersuchungsinformationen fiir den Patienten eingegeben haben.

Hinweis: Sie miissen einen Patienten identifizieren, bevor

Sie Untersuchungsinformationen eingeben kénnen. Siehe
.Neue Patientendaten manuell eingeben®, ,Einen vorhandenen
Patientendatensatz in ,Aufgenommene Untersuchungen®
6ffnen” und ,Vorhandene Patientendaten mithilfe der Modalitat-
Arbeitsliste importieren“ weiter oben in Schritt A.

a. Gehen Sie zu Patient > Neue Untersuchung (Patient > New Study).

Tipp: Wenn keine Untersuchung im Fensterbereich Patient
angezeigt wird, entspricht das Klicken auf die Schaltflache
Neu (New) dem Befehl Patient > Neue Untersuchung
(Patient > New Study).

Hierdurch wird das Fenster Patienten-/Untersuchungs-/
Serieninformationen (Patient/Study/Series Information) gedftnet.

b. Fiillen Sie den Bereich Untersuchungsinformationen (Study Information) aus.

Optional kénnen Sie Informationen im Bereich Serieninformationen
(Series Information) eingeben, wenn Sie eine neue Serie starten.

Hinweis: Eine neue Serie kann nur wahrend der anfanglichen
Digitalisierung einer Untersuchung hinzugeftigt werden.
Nachdem die Untersuchung geschlossen wurde, kann keine
Serie hinzugefiigt werden.

c. Klicken Sie auf die Schaltfliche OK.

Neue Serieninformationen eingeben

Befolgen Sie die Anweisungen in diesem Abschnitt, wenn Sie nicht bereits
Serieninformationen fiir eine Untersuchung eingegeben haben.

a. Gehen Sie zu Patient > Neue Serie (Patient > New Series).

Tipp: Wenn keine Untersuchung im Fensterbereich Patient
angezeigt wird, entspricht das Klicken auf die Schaltflache
Neu (New) dem Befehl Patient > Neue Untersuchung
(Patient > New Study).

Hierdurch wird das Fenster Patienten-/Untersuchungs-/
Serieninformationen (Patient/Study/Series Information) geoffnet.
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b. Fiillen Sie den Bereich Serieninformationen (Series Information) aus.

c. Klicken Sie auf die Schaltfliche OK.

Hinweis: Eine neue Serie kann nur wahrend der anfanglichen
Digitalisierung einer Untersuchung hinzugefiigt werden.
Nachdem die Untersuchung geschlossen wurde, kann keine
Serie hinzugefiigt werden.

Patientendaten verwalten

m S0 bearbeiten Sie Patientendaten:

a. Ansicht > Aufgenommene Untersuchungen (View > Acquired Studies).

Hierdurch wird das Fenster Untersuchungsinformationen (Studies
Information) mit der Registerkarte Aufgenommene Untersuchungen
(Acquired Studies) gedftnet.

b.

Klicken Sie in der Liste Untersuchungen (Studies) auf den
Patientendatensatz und dann auf die Schaltfliche Patienten bearbeiten
(Edit Patient).

Bearbeiten Sie im Fenster Patienten-/Untersuchungs-/
Serieninformationen (Patient/Study/Series Information) die Daten nach
Bedarf und klicken Sie dann auf OK.

Hinweis: Die an Patienteninformationen vorgenommenen
Anderungen werden fiir alle Untersuchungen tibernommen,
die noch auf der ClinicalExpress-Workstation gespeichert
sind, unabhangig davon, ob sie gesendet wurden oder nicht.
Bereits gesendete Untersuchungen werden nicht automatisch
erneut gesendet. Wenn Sie eine Untersuchung mit korrigierten
Informationen erneut senden missen, mussen Sie zuerst

die Untersuchung aus der empfangenden Station I6schen.

So l6schen Sie einen Patientendatensatz:

a. Ansicht > Aufgenommene Untersuchungen (View > Acquired Studies).

Hierdurch wird das Fenster Untersuchungsinformationen (Studies
Information) mit der Registerkarte Aufgenommene Untersuchungen
(Acquired Studies) gedfinet.

b.

Klicken Sie in der Liste Untersuchungen (Studies) auf den
Patientendatensatz und dann auf die Schaltfliche Loschen (Delete).

Sie werden aufgefordert, den Loschvorgang zu bestétigen:

e Um den Léschvorgang abzuschlielen: Klicken Sie auf Ja (Yes).

e Um den Léschvorgang abzubrechen und den Patientendatensatz zu
behalten: Klicken Sie auf Nein (No).
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B.Bildeigenschaften einstellen, dann digitalisieren

ACALISITION i)
| G Vidar Fim Digitzer |
[ Digitize & Send [ Digitize & Copy
Rezolution: Bit Depth:
{150 =l 2 |
Eject | [Carice] |
DIGITIZE |
IMPORT |

1. Wihlen Sie im Fensterbereich Aufnahme (Acquisition) im Hauptfenster
(siche oben) einen Filmdigitalisierer oder einen Dokumentscanner (sofern
einer an Ihr System angeschlossen ist).

2. Wihlen Sie die Auflésung (Resolution) und Bit-Tiefe (Bit Depth) fiir das Bild.

Hinweis: Wenn die Felder Auflésung (Resolution) und
Bit-Tiefe (Bit Depth) grau hinterlegt sind, kbnnen sie nicht
geandert werden. Diese voreingestellten Werte sind auf das
unten im Hauptfenster ausgewahlte Ziel abgestimmt und
wurden vom ClinicalExpress-Administrator festgelegt.

3. Aktivieren Sie, falls gewiinscht, Digitalisieren und senden (Digitize &
Send), um Bilder in einem Schritt zu erfassen und tibertragen.
oder
Aktivieren Sie Digitalisieren und kopieren (Digitize & Copy), um Bilder in
einem Schritt zu erfassen und kopieren.

4. Legen Sie einen oder mehrere Filme in den Digitalisierer ein (Anleitungen
sind dem Digitalisierer-Handbuch zu entnehmen).
oder
Legen Sie ein Dokument auf den Desktop-Scanner.

5. Klicken Sie auf die Schaltfliche Digitalisieren (Digitize).

m S0 brechen Sie die Digitalisierung ab: Klicken yiiE5eD

Sie auf die Schaltfliche Abbrechen (Cancel). [ @B vides Fim Digiize '
(Dlgse Sghaltﬂache ist Verﬁlgbar, nachdem die | - Digitize & Send I Digiize & Copy
Digitalisierung gestartet wird.) Resolutior: Bit Depth:

{150 12 ~

m So werfen Sie einen Film aus dem

Eject Cancel
Digitalisierer aus: Klicken Sie auf l | |
die Schaltfliche Auswerfen (Eject). DIGITIZE |
(Diese Schaltfliache ist verfiigbar, wenn IMPORT |

ein Film im Digitalisierer eingelegt ist.)

19747-001 Rev. C ClinicalExpress 6.1 Bedienungshandbuch



Verwendung von ClinicalExpress 27

Arbeiten mit Bildern im Allgemeinen Radiographie-Modus

Die Bilder werden nacheinander auf dem Bildschirm zur Ansicht verfiigbar.

m S0 zeigen Sie ein anderes Bild an: Klicken Sie auf das entsprechende
Miniaturbild auf der rechten Seite des ClinicalExpress-Fensters.
oder
Scrollen Sie mithilfe des Mausrades.

m So zeigen Sie Bilder in einer anderen Serie oder Untersuchung fiir den
aktuellen Patienten an: Navigieren Sie mithilfe der Schaltflachen in der
Symbolleiste:

Vorherige Serie Vorherige Untersuchung

| |
< |> « >i>

Nachste Serie  Nachste Untersuchung

Tipp: Die Serien-ID und Bildsequenznummer (d. h. die Nummer
des Bildes innerhalb der Serie) werden in der Statusleiste am
unteren Rand des Hauptfensters angezeigt.
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Arbeiten mit Bildern im Mammographie-Modus

Wenn die Digitalisierung beendet ist, konnen Sie die einzelnen Bilder anzeigen
und zum zusammengesetzten Layout hinzufiigen.

Hier Ansicht wahlen

Einzelne Filmbilder durch Ziehen und Ablegen Auf ein Miniaturbild klicken,
zum zusammengesetzten Bild hinzufiigen um es hier zu sehen

=181x]

G ClinicalExpress 5.0 - Mammography
File Wew Patient Options | Image Tools Media Help Mammogr“why

£ 3 [ | . | v @ Bl Wiew La l.“i
syout: |88 DEFAULT
Name: [SMPTE FATIEMTX Akl“ﬁ-l B (R X | %l 2l i =z
D DEMO Associate the digitized films with the correct orientation view in the m
Study, [SMPTE Hew grid below. You can drag and drop the thumbnail images into the

Aoquired Studies Wwhorklist cells of the grid

UISITION

& Vidar Film Digitizer

Resalution: Bit Depth
150 =] [iz =

Eject Cancel
DIGITIZE
IMPORT

Window: Level

175 156
taodality - Body Part - View
DEFAULT =2

Fim Typpg——————
& Clear Film
" Blue Film

Image Enhancament

RCC LCC

|

4

=] Enbares |

test -

Default Target | | Ve

e
SEND |

Go to
General
Radiograph
Reference/Review purgoses only. Not for primary diagnosis
Ready |Disk Space: 13352 MB [Series: SMPTE  [Image: 1[4 iz 175, L: 156 |Tady

Auf ein Bild im zusammengesetzten Bild klicken, um es hier zu sehen

Auf ein Bild doppelklicken, um es den Anzeigebereiche ausfiilen zu lassen.
Erneut doppelklicken, um wieder zur Anzeige von Miniaturbildern/
zusammengesetztem Bild/Einzelbildern zuriickzukehren.
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C. Anzeigeeigenschaften einstellen und Bilder modifizieren

IMAGES

Window:

Jz000
Modality - Body Part

[DEFaULT

Film Type
¢ Clear Film
" Blue Film

Image Enhancement

j Enhatice |

Anzeigeeigenschaften steuern, wie Bilder beim Anzeigen auf dem Bildschirm
erscheinen. Die von Thnen getroffene Auswahl Modalitéit - Korperteil (Modality -
Body Part) steuert die Werte fiir Fenster (Window) und Ebene (Level) im Bereich
Bilder (Images). Der Administrator kann die Werte fiir Fenster und Ebene im
voraus festlegen.

Hinweis: Dieser Abschnitt ist optional. Wenn Bilder nicht modifiziert

werden mussen, fahren Sie mit Schritt D fort.

Fenster- und Ebenen-Werte andern

m So stellen Sie ,,Fenster* (Window) und ,,Ebene* (Level) basierend auf dem
Filmtyp ein: Wahlen Sie Klarfilm (Clear Film) oder Blaufilm (Blue Film)
(entsprechend dem digitalisierten Filmtyp).

Wenn Sie die Fenster- und Ebenen-Einstellungen weiter anpassen miissen,

befolgen Sie die Anweisungen unten.

Hinweis: Die Werte fiir Fenster (Window) und Ebene (Level)
kénnen durch die Auswahl Modalitat - Korperteil (Modality - Body
Part) voreingestellt sein. Sie konnen die Fenster- und Ebenen-
Werte akzeptieren oder wie hier beschrieben modifizieren.

m So stellen Sie die Anzeigeeigenschaften fiir ein Bild ein:

a. Wihlen Sie das Bild aus.

b. Wihlen Sie die Modalitit - Korperteil (Modality - Body Part) fiir das

Bild aus.
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m So stellen Sie den Fenster-Wert fur ein Bild ein: Ziehen Sie mit der rechten
Maustaste nach links oder rechts. (Bild > Fenster/Ebene (Image >
Window/Level) muss aktiviert sein.)

Zum Ziehen mit der rechten Maustaste: Driicken und halten
Sie die rechte Maustaste und ziehen Sie dann die Maus.

m So stellen Sie den Ebenen-Wert fiir ein Bild ein: Ziehen Sie mit der rechten
Maustaste nach oben oder unten. (Bild > Fenster/Ebene (Image >
Window/Level) muss aktiviert sein.)

Tipp: Wenn die Fenster- und Ebenen-Werte geandert werden,
werden die aktuellen Werte in der Statusleiste und im
Fensterbereich Bilder (Images) angezeigt.
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Andern der Ansicht eines Bildes

ClinicalExpress bietet mehrere Steuerungsmaglichkeiten dafiir, wie ein Bild
auf dem Bildschirm erscheint. Verwenden Sie die folgenden Techniken, um zu
bestimmen, ob die angezeigten Bilder die erforderliche Qualitat und Fenster-
und Ebenen-Werte aufweisen.

ClinicalExpress ist kein Anzeige-Programm. Verwenden Sie die
nachfolgenden Verfahren nur, um die Eigenschaften grob zu Uberprufen.
Uberpriifen Sie die Auflésung, Scharfe und andere Eigenschaften auf einer
Workstation, die fiir diesen Zweck ausgeristet ist. ClinicalExpress kann
nicht fir Diagnosezwecke eingesetzt werden.

m So verschieben Sie ein Bild: Ziehen Sie das Bild nach rechts, links, oben
oder unten.

m So zoomen Sie um einen bestimmten Prozentwert: Bild > 200 % zoomen
(Image > Zoom 200%) oder Bild > 500 % zoomen (Image > Zoom 500%).

m So zoomen Sie um einen willkiirlichen Prozentwert: Aktivieren Sie Bild > Zoom
(Image > Zoom), ziehen Sie dann mit der rechten Maustaste nach oben
oder links (um einzuzoomen), oder ziehen Sie mit der rechten Maustaste nach
unten oder rechts (um auszuzoomen). Die aktuelle VergréRerung wird in der
Statusleiste angezeigt. (Tipp: Aktivieren Sie nach dem Zoomen Bild > Fenster /
Ebene (Image > Window / Level), um diese Eigenschaften mithilfe von
Rechtsziehen zu andern.

m So vergroRern Sie einen Teil des Bildes: Bild > 200 % vergroBern (Image >
Magnify 200%) oder Bild > 500 % vergroBern (Image > Magnify 500%).
Ziehen Sie, um die Lupe zu positionieren.”

m So stellen Sie die LupengroRRe ein: Bild > kleine Lupe (Image > Magnifier
Small) oder Bild > GroBe Lupe (Image > Magnifier Large).*

m So entfernen Sie alle Anderungen und Umformungen: Bild > Zuriicksetzen
(Image > Reset) oder klicken Sie auf die Schaltflache Zuriicksetzen (Reset)
im Bereich Aufgenommene Bilder (Acquired Images) des Hauptfensters.

Tipp: Diese Befehle sind auch im Fensterbereich-Men verflgbar:
IMAGES b

* Wenn das Bild eingezoomt ist, kann die Lupe nur einen Teil des auf dem Bildschirm
angezeigten Bildes anzeigen. Um einen anderen Bereich anzuzeigen, verschieben Sie das
Bild und verwenden Sie erneut die Lupe.
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Ein Bild umformen

Hinweis: Sie missen das Bild begradigen, bevor Sie weitere
Anderungen vornehmen kénnen. Wenn Sie das Bild begradigen,
nachdem Anderungen vorgenommen wurden, gehen die
Anderungen evtl. verloren.

Zeigen Sie ein Bild an und wenden Sie wie nachfolgend gezeigt eine oder
mehrere Umformungen an.

Nach links drehen 90° Alle Umformungen entfernen Zoomen
‘ Nach rechts drehen 90°  Tonwerte invertieren

Aktuelles Bild Idschen
| | |
AlL|>| |0 |01 X [ 2|

Vertikal umdrehen Maskieren* Maske entfernen*
Horizontal drehen Bild begradigen Lupe anzeigen

Ausgewahltes Segment zurlicksetzen*t

Bild segmentieren*t

*Wird in einem der nachfolgenden Abschnitte beschrieben. tNur Allgemeiner Radiographie-Modus.

Tipp: Die entsprechenden Befehle befinden sich im Menu Bild
(Image).

Maskieren

Mit der Funktion Maskieren (Redacting) werden vertrauliche Informationen
in einem Bild maskiert, um die Datenschutzrechte der Patienten zu schiitzen
(dies ist das visuelle Aquivalent von Anonymisieren, wobei Patientendaten
entfernt oder ersetzt werden). Sie kdnnen beispielsweise den Bereich mit
Patienteninformationen in einem Bild maskieren.

Beim Maskieren vertraulicher Informationen mithilfe von ClinicalExpress
werden diese mit einem schwarzen, undurchsichtigen Rechteck abgedeckt,
wie hier gezeigt:

B !
Vor dem Maskieren Nach dem Maskieren
(Patienteninformationen sichtbar) (Patienteninformationen verdeckt)
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Sie konnen mehrere Bereiche eines Bildes maskieren und Masken entfernen, die
Sie innerhalb von ClinicalExpress angebracht haben. Beim Maskieren wird das
Originalbild nicht permanent gedndert. Wenn ein Bild jedoch maskiert und dann
an ein Ziel gesendet wird, sind die Masken ein permanenter Bestandteil des
Exemplars, das beim Ziel eingeht. Die empfangende Workstation kann die
Masken nicht entfernen.

Im Gegensatz zur Anonymisierung, die bei Bedarf automatisch fiir Patientendaten
angewendet wird (entsprechend den vom ClinicalExpress-Administrator
vorgenommenen Einstellungen), miissen Sie entscheiden, wann und wo ein Bild
maskiert werden soll. Die von Ihrer Organisation festgelegten Datenschutzrechte
fiir Patienten und die Compliance-Richtlinien nach HIPA A bestimmen, inwieweit
Informationen maskiert werden miissen.

ClinicalExpress bietet zwei Methoden zur Maskierung:

m Einfach (Basic): Die Maske gilt fiir das aktuelle Bild.

m Einheitlich (Uniform): Die Maske, die fiir das aktuelle Bild angewendet wird,
gilt automatisch fiir dieselbe Stelle auf allen Bildern in der Serie.

Bild 1 Bild 2 Bild 3

Einfache Maskierung: Der maskierte Bereich eines Bildes erscheint
nicht auf anderen Bildern in der Serie

Bild 1 Bild 2 Bild 3

I~
~
~
~

Einheitliche Maskierung: Der maskierte Bereich erscheint automatisch
an derselben Stelle auf anderen Bildern in der Serie
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m So maskieren Sie ein Bild:

a. So maskieren Sie das aktuelle Bild: Extras > Maskieren (Tools > Redact)
oder klicken Sie in der Symbolleiste auf die Schaltfliche Maskieren
(Redact).

oder
So maskieren Sie alle Bilder in der aktuellen Serie: Extras > Einheitliche
Maskierung (Tools > Uniform Redact).

b. Ziehen Sie mit der Maus diagonal iiber den Bereich, der maskiert werden soll.

c. Wiederholen Sie dieses Verfahren ggf. fiir andere Bereiche des Bildes.

m So entfernen Sie eine Maske: Klicken Sie auf die Maske und dann auf
Extras > Maske entfernen (Tools > Clear Redaction) oder klicken Sie in
der Symbolleiste auf die Schaltfliche Maske entfernen (Clear Redaction).

m So entfernen Sie alle Masken: Gehen Sie zu Extras > Alle Masken entfernen
(Tools > Clear All Redactions).
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Ein Bild segmentieren (nur Allgemeiner Radiographie-Modus)

Einige Filme, z. B. solche, die von CT- und MRT-Systemen ausgegeben werden,
enthalten mehrere Bilder auf einem einzigen Film. Oft ist es auf der empfangenden
Diagnose-Workstation leichter, mit einzelnen Bildern zu arbeiten, anstatt innerhalb
des zusammengesetzten Bildes zu suchen. Die Segmentierungsfunktion von
ClinicalExpress gibt Ihnen die Mdglichkeit, ein zusammengesetztes Bild in einzelne
Bilder zu unterteilen.

Zwei Methoden stehen zur Segmentierung eines zusammengesetzten Bildes zur
Verfiigung.

Automatische Segmentierung: ClinicalExpress analysiert das Bild und legt
fest, wo das Bild unterteilt wird. Diese Methode ist schnell und funktioniert
fiir die meisten zusammengesetzten Bilder gut. Wenn Sie mit dem Ergebnis
nicht zufrieden sind, wenden Sie folgendes Verfahren an:

Manuelle Segmentierung: Sie bestimmen, wo das Bild unterteilt wird. Dies
dauert langer als automatische Segmentierung, fiihrt aber moglicherweise zu
besseren Ergebnissen.

Hinweis: Fir Bilder, die segmentiert werden, empfiehlt VIDAR
die Digitalisierung der Filme mit einer Bit-Tiefe von 12 und einer
Auflésung von 300 dpi.

. Zeigen Sie das zusammengesetzte Bild an, das Sie segmentieren mochten.

. Extras > Bild segmentieren (Tools > Segment Image).

oder

Klicken Sie auf J@ .

Hiermit wird die automatische Segmentierung gestartet.

19747-001 Rev. C

ClinicalExpress 6.1 Bedienungshandbuch



Verwendung von ClinicalExpress 36

3. Jedes Bild innerhalb des zusammengesetzten Bildes wird von einem Rahmen
umgeben.

4. Klicken Sie mit der rechten Maustaste auf das Bild. Gehen Sie anschlielend
wie folgt vor:

m Wenn die Segmentierung akzeptabel ist, klicken Sie im m
Popup-Menii auf Unterteilen (Split). Gehen Sie zu Schritt 8. Cancel

Reset Cells

m Wenn Sie die Segmentierung stoppen mdchten, klicken Sie |  spit

im Popup-Menii auf Abbrechen (Cancel). mReset Cells E
m Wenn die Segmentierung inakzeptabel ist und Sie das Bild | spit
manuell segmentieren mochten, klicken Sie im Popup- Carcel

Menii auf Zellen zuriicksetzen (Reset Cells) und fahren m
Sie mit Schritt 5 fort.
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5. Ziehen Sie mit der Maus diagonal {iber das linke obere Bild im
zusammengesetzten Bild.

6. Passen Sie die Grofle und den Abstand des linken oberen Rahmens an
(die anderen Rahmen werden automatisch mit gedndert). Sie konnen die
Anpassungen in jeder beliebigen Reihenfolge vornehmen, und Sie konnen
Anpassungen wiederholen, bis Sie mit der vorgeschlagenen Segmentierung
zufrieden sind.

m S0 passen Sie den horizontalen Abstand zwischen den Rahmen an: Ziehen
Sie den leeren Raum zur rechten Seite des linken oberen Rahmens.
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m S0 passen Sie den vertikalen Abstand zwischen den Rahmen an: Ziehen Sie
den leeren Raum unterhalb des linken oberen Rahmens.

m S0 passen Sie die Hohe der Rahmen an: Ziehen Sie den unteren Rand des
linken oberen Rahmens.

m S0 passen Sie die Breite der Rahmen an: Ziehen Sie den rechten Rand des
linken oberen Rahmens.
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m So verschieben Sie alle Rahmen gemeinsam: Ziehen Sie die linke obere
Ecke des linken oberen Rahmens.

7. Klicken Sie mit der rechten Maustaste auf das Bild. Gehen Sie anschlieBend
wie folgt vor:

m Wenn die Segmentierung akzeptabel ist, klicken Sie im m
Popup-Menii auf Unterteilen (Split). Gehen Sie zu Schritt 8. | e

Reset Cells

m Wenn Sie die Segmentierung stoppen mochten, klicken Sie | spit

im Popup-Menii auf Abbrechen (Cancel). m
Reset Cells
m Wenn die Segmentierung inakzeptabel ist und Sie das Bild | spit
erneut manuell segmentieren mochten, klicken Sie im Cancel

Popup-Menii auf Zellen zuriicksetzen (Reset Cells) und m
fahren Sie mit Schritt 5 fort.
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8. Nach der Segmentierung des zusammengesetzten Bildes zeigen Sie die
einzelnen Bilder an, indem Sie die Abrollleiste verwenden und auf die
Miniaturbilder klicken, oder indem Sie die Navigationsschaltflichen in der
Symbolleiste verwenden.

Cx ClinicalExpress 5.0 - General Radiography =1 x|
Eile ‘Yiew Patient Options Image Tools Media Help

Mame: |[TEST.TEST b

. [TEST
Study, [EID_TT_O000000Z  Mew

Aequired Studies forklist
(&R Vidar Film Digitizer Ml

™ Digtize & Send ™ Digfize & Copy
Resalution: Bit Depth;
200 | |12 =

Eject LCangcel
DIGITIZE
IMPORT

“findowe

Lewel
2793 2435
Modality - Body Part

DEF&ULT =

Film Type——————————
' Clear Film
" Blue Film

Image Enhancement

=|  Enhance
test -

Dot Target | | Ve

Compresson:  [TE =]
SEND |

Copies: m ™ Sharpen
COPY |

Go to
Mammography 37

Ready

|Disk Space: 13351 M8 [Series: 1 Image: 1] 12 iz 2799, L: 2495 |Ready

Wenn Sie durch einzelne Bilder scrollen, werden sie in der Reihenfolge von links
nach rechts und dann von oben nach unten angezeigt. Im oben verwendeten
Beispiel werden die einzelnen Bilder in der folgenden Reihenfolge angezeigt:

1 2 3
4 5 6
7 8 9
10 11 12
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m S0 brechen Sie eine Segmentierung ab:

b. Sie werden aufgefordert, den Riicksetzvorgang zu bestétigen:
e Um den Riicksetzvorgang abzuschliefen: Klicken Sie auf Ja (Yes).
e S0 brechen Sie den Riicksetzvorgang ab und behalten die Segmente bei:
Klicken Sie auf Nein (No).
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D. Ein Ziel auswahlen und das zusammengesetzte Bild senden

TARGET Ch) TARGET
I Dicom Stare - I M odality “work List -
[efault Taraet | Werify | [refault Target | Werify |
Compression: I MOME - I Compression: I WOME - I
SEND | SEND |
Copies: m ™ Shampen Mammographie-Modus
COPY |

Allgemeiner Radiographie-Modus

Wenn die Bilder bereit zum Versenden (oder Kopieren, nur Allgemeiner
Radiographie-Modus) sind:

a. Wihlen Sie ein Ziel (Target) oder klicken Sie auf die Schaltflache
Standard-Ziel (Default Target) (siche oben).

Hinweis: Wenn Sie nicht sicher sind, wohin die Untersuchung
gesendet werden soll, klicken Sie auf die Schaltflache Standard-
Ziel (Default Target). Die Standardeinstellung wurde als das
wahrscheinlichste Ziel vom Administrator ausgewahlt.

b. Wihlen Sie die Komprimierung (Compression): Keine (None) oder
Verlustlos (Lossless) (d. h. Baseline JPEG Verlustlos).

Hinweis: Die Komprimierung reduziert die Bilddateigroe und
damit die Ubertragungszeit. Wenn die Liste Komprimierung
(Compression) grau hinterlegt ist, hat der Administrator die
Komprimierung fur das Ziel voreingestellt oder keine
Komprimierung fur das Ziel festgelegt.

c. So senden Sie die Bilder: Klicken Sie auf die Schaltfliche Senden (Send).
oder
So kopieren Sie die Bilder: Klicken Sie auf die Schaltfliche Kopieren (Copy).

d. So uberwachen Sie die Bildiibertragung: Ansicht > Aufgenommene
Untersuchungen (View > Acquired Studies). Ausstehende Ubertragungen
werden im unteren Bereich des Fensters aufgelistet. Details finden Sie im
nichsten Abschnitt ,,Arbeiten mit zuriickbehaltenen Untersuchungen® in
diesem Kapitel.
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Arbeiten mit zuriickbehaltenen Untersuchungen

Aufgenommene Untersuchungen werden von ClinicalExpress zuriickbehalten
(sofern der Administrator nicht ausgewahlt hat, dass sie automatisch

geloscht werden). Sie konnen zuriickbehaltene Untersuchungen im Fenster
Untersuchungsinformationen (Studies Information) anzeigen, senden

(oder erneut senden), kopieren und 16schen.

X Studies Information gl
Acquired Studies l whorklist ]
Studies
Patient Mame & [[n] Accezzion Number Study Dates/Time Modality | Body Part | Images Count Drezcription Statuz
#- SMPTE.PATIENT < DEMO 2
i Jefferson, Teresa TJ_975064
i Mowor,)ane PI_456789
‘W ashington, Gina Gw_432654
Mew Patient | Open |
Transmission
Target Study 1D Acceszzion Mumber Statuz
[~ Sharpen  Copiess [1 = Target | Dicom Printer - Capy | |

LCloze

m So Offnen Sie das Fenster Aufgenommene Untersuchungen (Acquired Studies):
Gehen Sie zu Ansicht > Aufgenommene Untersuchungen (View > Acquired
Studies).

Hinweis: Nur Untersuchungen mit digitalisierten Bildern
erscheinen im Fenster Aufgenommene Untersuchungen
(Acquired Studies).

m S0 zeigen Sie eine Untersuchung im Hauptfenster an: Wihlen Sie die
Untersuchung aus und klicken Sie auf die Schaltfliche Offnen (Open).
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m S0 léschen Sie eine Untersuchung: Wihlen Sie die Untersuchung aus, klicken Sie
auf die Schaltfliche Loschen (Delete) und bestétigen Sie den Loschvorgang.

Hinweis: Wenn Sie nicht sicher sind, ob zurtickbehaltene
Untersuchungen geldscht werden sollen, wenden Sie sich an
den Administrator.

m S0 senden oder kopieren Sie eine Untersuchung:
a. Wihlen Sie die Untersuchung in der Liste Untersuchungen (Studies) aus.
Gehen Sie im Bereich Ubertragung (Transmission) wie folgt vor:
b. Wihlen Sie ein Ziel (Target).
c. Legen Sie die Optionen fest (diese variieren je nach ausgewéhltem Ziel).
d. Klicken Sie auf Senden (Send) oder Kopieren (Copy).

Wiihrend der Ubertragung werden in der Spalte Status im Bereich
Ubertragung (Transmission) die Statusinformationen angezeigt.

m 5o stoppen Sie eine laufende Ubertragung: Klicken Sie auf die Schaltfliche
Ubertragung abbrechen (Cancel Send).
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Medien importieren und exportieren

Hinweis: Die ClinicalExpress-Option ,Medienimport/-export*

kann separat erworben werden.

ClinicalExpress kann Untersuchungen mithilfe des DICOM-Standardformats von

und zu einer CD importieren und exportieren.

m S0 importieren Sie Untersuchungen:

a. Legen Sie eine IHE PDI DICOM-kompatible CD in das CD-Laufwerk ein.

b. Klicken Sie im Fensterbereich Aufnahme (Acquisition) des ClinicalExpress-
Hauptfensters auf Importieren (Import). (Diese Schaltflache ist solange
deaktiviert, bis eine IHE PDI DICOM-kompatible CD eingelegt wird.)

c. Wihlen Sie im Fenster Offnen (Open) die Patientenuntersuchungen aus, die

m S0 exportieren Sie eine Untersuchung:

a. Nehmen Sie eine Untersuchung auf oder 6ffnen Sie eine zuriickbehaltene

g.
h.
Die CD enthélt nun das DICOM-Verzeichnis, die DICOM-Bilder und einen

ACQUISITION P
| 68 vidar Fim Digitzer .
[ Digitiee & Send [ Digitize & Copy
Rezalution: Bit Depth:
{150 MRIE |
Eject | Lanze| |
DIGITIZE |
IMPORT __[+—

Sie importieren mdchten, und klicken Sie auf die Schaltfliche Offnen (Open).

Untersuchung.

Legen Sie eine leere CD in das CD-Laufwerk des Computers ein.

. Gehen Sie zu Medium > Exportieren (Media > Export).

Waihlen Sie die Anzahl der Kopien aus, die Sie anfertigen mochten.

CD-Laufwerk.

. Bestitigen Sie bei entsprechender Aufforderung den Buchstaben fiir das

Nachdem bestitigt wird, dass die CD genug Platz enthélt, erfragt
ClinicalExpress die Genehmigung, fortzufahren.

Die Statusleiste unten im Bildschirm zeigt den Exportverlauf an.

Wenn die Ubertragung abgeschlossen ist, wird die CD ausgeworfen.

DICOM-Viewer, mit dem der Empfénger die Bilder betrachten kann.
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Scannen von Dokumenten

Zwar ist ClinicalExpress fiir die Handhabung digitalisierter Filmbilder konzipiert,
akzeptiert jedoch auch Bilder von einem kundenseitig bereitgestellten
Dokumentscanner. Dadurch kdnnen Sie Bilder von Papierdokumenten wie Berichten
und Patientendatensitzen kopieren und senden.

Zum Scannen von Dokumenten befolgen Sie generell die Anleitungen unter
,,Arbeiten mit ClinicalExpress*, beachten aber bitte die folgenden Anderungen
und Vorsichtshinweise:

m Offnen Sie in Schritt B1 (unter ,,Bildeigenschaften einstellen, dann
digitalisieren) die Dropdown-Liste im Fensterbereich Aufnahme (Acquisition)
und wéhlen Sie den Dokumentscanner (unter ,, VIDAR Film Digitizer*).

m  Wenn die Mammographie-Anwendung und die Funktion zum Scannen von
Papierdokumenten verwendet wird, miissen Sie ein Layout erstellen, das die
Papieroption enthélt, um das Bild korrekt als sekundéres Aufnahmebild zu
identifizieren, wenn es an PACS gesendet wird. Wenn Sie mehrere Dokumente
haben, miissen Sie mehrere Papierfenster im Layout erstellen.

Hinweis: Gescannte Dokumente kénnen nicht gedruckt werden.
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Anhang
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Vorbereitung auf die Digitalisierung

Es gibt mehrere Methoden zum Laden von Patienten-, Untersuchungs- und Seriendaten, bevor Sie Filme

digitalisieren.

Neuer Patient (Daten manuell eingeben)

Fenster Untersuchungsinformationen (Studies
Information), Registerkarte Aufgenommene
Untersuchungen (Acquired Studies)

= S~ ———

Verhandene Patienten in  Aufgenommene Untersuchungen” (Acquired Studies)
Patient > Neuer Patient (Patient >New Patient) Ansicht > Aufgenommene Untersuchungen (View > Acquired Studies)

MNew

gfed Studies ‘Worklist

Shudy:

Vorhandene Patienten in der _Arbeitshste” (Worklist)
Ansicht > Arbeitsliste (View > Worklist)

Fenster Untersuchungsinformationen
(Studies Information), Registerkarte
Arbeitsliste (Worklist)

)
Abfragen, um Ubereinstimmungen

q
\ in diesem Fenster aufzulisten
— n-.v [ L l.-u ] . Lo ‘
=] o T A
o
E = 5
5 g |4 i Ausgewaniten Patienten importieren
B 2 2
3 £ |=
=z =2
g Fenster Patienten-Untersuchungs-/Serieninformationen
\ 4 Y 'y (Patient/Study/Series Information)
o | v = -
- L -
Wenn Patient im Fensterbereich Patient | = Bt 0 e -
angezeigt wird: e e
Patient > Neue Untersuchung | ... ' . i
(Patient > New Study) _— -
E—
Wenn Patient und Untersuchungim | = (—
Fensterbereich Patient angezeigt werden: |+ e =
Patient > Neue Serie : — e
(Patient > New Series)
x>
(=]
Bereit fir Digitalisierung = Mame:  Nowon,Jane <
ID:  Pi_456783
Study: |SID_IN_DODO0024  Mew
Acquied Studies | Worklist |
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Starten, 12 System
Arbeiten mit ClinicalExpress Ubersicht, 7
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Arbeiten mit ClinicalExpress Zuriickbehaltene Untersuchungen, 43

Arbeiten mit Bildern im Mammographie-Modus, 28

19747-001 Rev. C ClinicalExpress 6.1 Bedienungshandbuch



